Sign in to follow this  
Admin

Hunter server issues (DDOS)

Recommended Posts

The hunter server issues have been fixed. All keys are compensated with 7 hours. The downloads and activation issues are working as usual again. We apologise for the inconveniences.

 

Share this post


Link to post
Share on other sites

There has been an on and off attack ongoing over the past few hours. Extra measures were taken and the server is stable again.

Share this post


Link to post
Share on other sites

To clarify a few things. The Hunter servers have been under heavy attack using several very advanced techniques to get around standard DDOS protections. The servers have been changed twice in the past few weeks. Unfortunately since this reply, it has gotten so bad the decision has been made to change servers. 

  • ALL TIME WILL GET COMPENSATED when the server issues have been fixed
  • The products are STILL SAFE. For those who are using them, they do NOT need to worry
  • We have NO ETA. We hope it will be very soon
  • We sincerely apologise for this inconvenience
  • Like 1

Share this post


Link to post
Share on other sites

The Hunter servers have been updated. Everything seems stable. All keys have been compensated 🙂

Share this post


Link to post
Share on other sites

Another new type attack was launched a few minutes ago which already broke the fixes that were applied a couple of hours ago.

The cost of the attacks launched is estimated in the tens of thousands of USD. It is unclear how long this can be sustained, yet as it keeps coming back with new implementations.

A new more structural solution is being implemented server side. Once again we apologise for this inconvenience.

Share this post


Link to post
Share on other sites

The servers have been updated. Time was added to all keys:

If there are any issues with the downloads page links, try the following;

You might need to use Google DNS. In order to use Google DNS, you need to do this:

Right click Windows icon > click Settings > click Network and Internet > click Change Adapter Options > Right click your active internet connection > click Properties > click Internet Protocol Version 4 (TCP/IPv4) > click Properties > click Use the following DNS server addresses > then put on Preferred DNS: 8 . 8 . 8 . 8 and Alternate DNS: 8 . 8 . 4 . 4

This will somehow put the connection in priority mode.

Share this post


Link to post
Share on other sites

After a small hiccup, the servers are now found to be completely stable.

2 days compensation have been added for the on-and-off downtime (24 hour keys receive max 24 hours) and additional 3 days have been added as apology.

We hope this thread can be definitively closed now 🙂 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this